Results 1 to 5 of 5

Thread: Valve timing

  1. #1
    Join Date
    Jan 2015
    Posts
    21

    Default Valve timing

    I am trying to do the valve timing on my 44 Chief and I don't seem to have any timing marks on the pinion gear. Any ideas?. There seems to be one mark that is on the bottom of the stroke.

  2. #2
    Join Date
    Jul 2010
    Location
    Vermont
    Posts
    633

    Default

    Quote Originally Posted by Rowdy View Post
    There seems to be one mark that is on the bottom of the stroke.
    Rowdy, one mark on the pinion is all there is. Do you have that? Here's how it's set-up:

    Pisten Bulley is Harry Roberts in Vermont.

  3. #3
    Join Date
    Sep 2005
    Location
    Sarasota, Florida
    Posts
    3,794

    Default

    That is such a good picture, Harry. I wish Indian had been as compulsively documentary as Harley-Davidson was. When I saw this picture, I wondered if the pinion gear mark was in-line with the keyway. If so, that would make it easy for Rowdy to go back to factory timing. Thanks for posting the picture as I know that takes effort, and time to do.
    Eric Smith
    AMCA #886

  4. #4
    Join Date
    Jul 2010
    Location
    Vermont
    Posts
    633

    Default

    Quote Originally Posted by Rowdy View Post
    I am trying to do the valve timing on my 44 Chief and I don't seem to have any timing marks on the pinion gear. Any ideas?. There seems to be one mark that is on the bottom of the stroke.
    Thanks Eric, I think Rowdy's a part time forum guy? Anyway, his initial question was confusing in that he says "I don't seem to have any timing marks" but then he says " there seems to be one mark" so I was hoping he has the one mark on the pinion ....but didn't recognize it as a timing mark?
    Pisten Bulley is Harry Roberts in Vermont.

  5. #5
    Join Date
    Jan 2015
    Posts
    21

    Default

    Sorry about the confusion there, I just noticed the timing mark on the pinion gear as I was writing the question. Also the mark that goes between the pinion gear and front cam gear was hardly visible, it was only when I knew where to look, that I found it. And yes I am a part time forum user, this is the first time I have rebuilt the engine, so Im not really qualifed to advise anyone here. I've only had the bike for 23 years, And in all that time I've hardly touched the engine. When I lived in the UK it was my ride to work bike, together with my HD WLC,, I was riding it 56 miles a day across London. Every day was a 'Ride It' day for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •