Page 25 of 25 FirstFirst ... 15232425
Results 241 to 250 of 250

Thread: 1920 Harley Model F

  1. #241
    Join Date
    Jan 2003
    Location
    England
    Posts
    1,327

    Default

    Dear John, your hand oil pump cap is 3583-15 and available from Colony for a few dollars. Good idea to keep at least one in the tool box.

  2. #242
    Join Date
    Dec 2015
    Location
    Blighty
    Posts
    274

    Default

    Thanks for the tip Steve, I have made two that seem to work but I might get one from Colony as well so I can see how they are supposed to look.

    John

  3. #243
    Join Date
    Dec 2015
    Location
    Blighty
    Posts
    274

    Default

    I had some time off from other stuff today so decided to have a tidy up in the shop and then if time permitted have a look at the 20F. Before I did anything I thought I would give it a couple of kicks even though I know it is probably a waste of time.

    On the second kick the step starter didn't return and closer inspection revealed a broken spring. Not a big problem to fix and given that I don't really have too much time to tinker with bikes at the moment then not a big issue at all. In fact I am happier it broke now than at a more inconvenient time.

    I have ordered a spring, $22 for the spring and 26 for shipping. Its no wonder I have some new repop parts on the shelf that I haven't returned to the vendor! It is usually 2 or 3 weeks before they arrive so I will have to see how busy I am at the time (I am hoping very busy as in the grand scheme that would be good. See earlier posts for why)

    The new spring seems to be blued or parkerized but this old one had been nickel plated. I am certain it was plated when the PO had it refurbed in 1989. It is an old spring at least 80 years old and possibly the original one in which case it would be coming up to 100 years old. I do also wonder if hydrogen embrittlement from 1989 played a part though.






    John

  4. #244
    Join Date
    Sep 2005
    Location
    Sarasota, Florida
    Posts
    4,184

    Default

    You got me wondering about hydrogen embrittlement, John, and I found this informative overview. It sounds like plating that spring could have damaged it. The article offered a few suggestions for minimizing the hydrogen problem. Definitely something to keep in mind for plated parts that are subjected to stressful applications.

    https://www.imetllc.com/training-art...tlement-steel/
    Eric Smith
    AMCA #886

  5. #245
    Join Date
    Sep 2005
    Location
    Sarasota, Florida
    Posts
    4,184

    Default

    I was also going to mention that you can form another anchor loop in that spring and get a bit more life out of it. If you have time to kill waiting for the new spring; it could be worth a shot.
    Eric Smith
    AMCA #886

  6. #246
    Join Date
    Dec 2015
    Location
    Blighty
    Posts
    274

    Default

    Thanks for the link Eric, I hadn't seen that site before.

    I have read a bit about hydrogen embrittlement previously and springs seem to be something that are very prone to breaking after plating unless they are done right. The hydrogen has to be "cooked" out of the part by placing it in an oven immediately after plating for quite a long time. The time is dependent on certain variables such as the area plated and thickness of plating but it is usually several days in the oven rather than just an hour or two.

    Unless you are doing the plating yourself then you need to be able to trust the plater to do it properly.

    I agree with you that the nickel plate is a likely culprit for the break.

    John

    P.S. I just saw your post script. Thanks for the suggestion, I didnt think of that and I may well give it a shot.
    Last edited by TechNoir; 08-03-2019 at 02:04 PM.

  7. #247
    Join Date
    Dec 2001
    Posts
    435

    Default

    Eric, When we used to chrome our springers (chopper days) and their springs and other high stress parts the chromer would always put them in the oven. Some guys even did their frames the same way.
    DrSprocket

  8. #248
    Join Date
    Jan 2003
    Location
    England
    Posts
    1,327

    Default

    Dear John, going into judging mode, the kicker pedal rubbers were tapered until about 1934.

  9. #249
    Join Date
    Dec 2015
    Location
    Blighty
    Posts
    274

    Default

    Quote Originally Posted by Steve Slocombe View Post
    Dear John, going into judging mode, the kicker pedal rubbers were tapered until about 1934.
    Thanks for the info on small details which I appreciate. Its the small things like that that help you when someone claims something to be original and also to date anonymous parts at an autojumble.

    The rubbers were already fitted when I got the bike so they can stay for now. Once it is running OK I can then turn my attention to the small stuff,

    Thanks again.

    John

  10. #250
    Join Date
    Dec 2015
    Location
    Blighty
    Posts
    274

    Default

    Good Morning/Evening/Night to everyone on here. Its been a little while since I posted and seeing as I have just put a post up on the transmission section I thought i would do a quick update on here (even though its not strictly bike related).

    Last time I mentioned that I had been unwell and in hospital with some stomach issue and also that we were moving house to somewhere with, amonst other things, better workshop facilities (or at least the potential to have better).

    Health wise I am OK, in fact I would go so far as saying that I am 100% or at least as 100% as any fifty something can be. I could do with dropping a few pounds in weight but that's about it. The health issue, after having had tons of tests and two different Consultants seems to have been finally diagnosed as a reaction to NSAID's (Non Steroidal Anti-Inflammatory Drugs). In my case it was Ibuprofen although Aspirin and various other, prescription, drugs can do the same. As a fifty something I have a few issues with joint pain and for a few weeks before being taken ill I had been taking a dose at bedtime due to some shoulder pain that was keeping me awake. I wasn't even taking it every night, maybe 5 nights a week for 6 or 7 weeks and only one dose a day but the cumulative effect screwed up my duodenum temporarily.

    House wise we were due to move on October 9th but due mainly to the A*** Hole who was supposed to be buying our house and partially due to the English house sale process, it all went wrong only one week before the moving date. It took me a month to calm down and I spent the last two weekends unpacking boxes so I could get to my tools and spares so I am only now back in a place where I can mess about with bikes again. The house will be gong back up for sale in the Spring so I am not sure how much I will get done before it all has to be packed up again but I need my shop in the meantime to maintain my sanity.

    Dont get the wrong impression by the above. All is well and life is good. I just could do with having to deal with less idiots.

    Back to bike stuff next time.

    Thanks for listening.

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •