Results 1 to 9 of 9

Thread: Tranny help please

  1. #1
    Join Date
    Jan 2008
    Location
    PA
    Posts
    128

    Default Tranny help please

    Please help,

    I replaced the primary chain on my 64 FLH. ( Foot shift / hand clutch ) The old chain was original and had tight spots. When I put everything back together I knew I would need to adjust shifter and clutch linkage because the tranny now sits more foreward. The clutch linkage adjusted fine. I turned the clevis on the shifter linkage some and went for a ride. The foot shift lever was hitting the floor board for 1st and I had to squeeze my toe under the lever to get the upper gears. at this point I was still able to shift through all gears but I knew I needed further adjustment. Back to the garage. I turned the shift linkage clevis more but it was hard to turn. I should have held the rod with vice grips because I think I put some twist and strain on the shift ratchet assembly on top of the trans. Out for a second test ride and now the foot lever is in a better position, but I can only get 1st and 2nd gear when I go for 3rd the shift lever is locked up solid. Thanks in advance for any Ideas.

  2. #2
    Join Date
    Sep 2007
    Location
    Jersey City
    Posts
    2,075

    Default

    First off. Take take the clevis off if its that tight and run a tap down it and clean out the rust and reassemble with some anti-seaze. How tight you got that chain? A rachet top is a ratchet top. It travels the same distance no mater what gear your shifting to. Go back, have a beer and play with it. Your hiting something with the shifter lingage and being impatient. If the tranny worked before ya screwed with it. It will work again! Bob
    Last edited by Robert Luland; 04-15-2011 at 06:06 PM.

  3. #3
    Join Date
    Jan 2008
    Location
    PA
    Posts
    128

    Default

    Thanks Robert,

    I have the chain adjusted as it should be. ( Not too tight ) I looked very close and do not see the linkage hitting anything. I am sure tranny will work again but just looking for ideas before I tear everything apart and find I didn't need to.

  4. #4
    Join Date
    Sep 2007
    Location
    Jersey City
    Posts
    2,075

    Default

    Did you readjust the clutch after moving the tranny farword?

  5. #5
    Join Date
    Jan 2008
    Location
    PA
    Posts
    128

    Default

    No. Only the clutch rod to the mouse trap.

  6. #6
    Join Date
    Sep 2007
    Location
    Jersey City
    Posts
    2,075

    Default

    Keep in mind that if you have the shifter clevis not adjusted properly, you may not be letting the dogs in the ratchet to fully engage. The shifter shaft lever has to be able to go it's full stroke in both directions. Bob

  7. #7
    Join Date
    Jan 2008
    Location
    PA
    Posts
    128

    Default

    Thanks again Robert,

    I will be going out of town tommorrow and will not be able to get back at it for a week. When I play with it again I will keep you posted.

  8. #8
    Join Date
    Jan 2008
    Location
    PA
    Posts
    128

    Default

    Hey Robert,

    I got home and got back at it. Pulled the clevis ran a tap in it and a die on the rod. I made more adjustments and all is well. I guess I was in a hurry and not thinking straight. Shifts perfect and foot lever is in correct position. Thanks for the advice.

  9. #9
    Join Date
    Sep 2007
    Location
    Jersey City
    Posts
    2,075

    Default

    It is normal nature for man to rush things. At least this one didn't cost anything but time. Glad ya worked it out. Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •